Как добавить комментарии в формулы Excel

Тот, кто редактирует таблицы Excel, может кратко пояснить использование формул с целью документирования. Если таблицу получит другой пользователь, ему будет гораздо легче понять различные используемые формулы.

300

Для вставки комментариев в формулы Excel предлагает возможность его непосредственно к самой формуле. Он не отображается в ячейке с результатом формулы, однако виден в строке формул, если щелкнуть на ячейке с формулой.

Как добавить комментарии в формулы ExcelДля добавления комментария необходимо после формулы ввести пробел, а затем +Ч(«комментарий»). Буква «Ч» ставится для русской версии Excel. Комментарий должен быть расположен внутри кавычек.

Простым примером комментария, например, является следующее выражение: «=SUMME(B9:B11) +N(«Сметные затраты»)».

Читайте также:

Фото: компании-производители

ПОДЕЛИТЬСЯ


Предыдущая статьяВ понедельник станет доступно следующее крупное обновление Windows 10
Следующая статьяSnap представила новые умные очки с камерой Spectacles
КОММЕНТАРИИ



Загрузка...