Ведем домашний бюджет в Excel

Что, собственно, происходит с вашими деньгами, заработанными тяжелым трудом? Благодаря сводному домашнему бюджету вы всегда будете в курсе своих доходов и расходов.

Для этого вам не потребуется никаких специальных программ: эту задачу может взять на себя Excel. Откройте электронную таблицу и сохраните новый документ под именем «Домашний бюджет», с указанием текущего года.

Excel1Нажмите в нижней части окна символ «+» и добавляйте листы до тех пор, пока их не станет 13. Теперь эти листы таблицы необходимо переименовать. Правой кнопкой мыши щелкните на «Лист 1», выберите команду «Переименовать», введите название листа «Январь» и повторите это действие до последнего листа, где будет указан «Декабрь». Тринадцатому листу присвойте название «Баланс» или «Годовой отчет».

Excel2Затем вернитесь к листу «Январь» и напишите заголовок, например, «Обзор моих доходов и расходов в январе». Ниже создайте две таблицы для доходов и расходов. Укажите размер, итог и остаток. Скопируйте эти таблицы на все листы от «Января» до «Декабря» и измените в них названия месяцев.

Теперь щелкните по листу «Январь» и выберите первую ячейку [A1], нажмите клавишу [Shift] и щелкните по листу «Декабрь». Теперь все рабочие листы выделены. Затем укажите все постоянные доходы и расходы, которые появятся на всех листах.

Excel3После этого вы можете вносить в книгу домашнего бюджета переменные расходы. Для подсчета соответствующей суммы введите в ячейку команду [=СУММ(C6:C8)] (без квадратных скобок). Вместо ячеек [C6] и [C8], которые приведены в этом примере, укажите соответствующие ячейки из вашей книги домашнего бюджета. Остаток вы определяете, вычитая сумму расходов из суммы доходов.

В этом примере введите в ячейку формулу [=E5-E12] (без квадратных скобок). Теперь на листе «Баланс» или «Годовой отчет» создайте таблицу с указанием месяцев, доходов, расходов и прибылей или убытков. Для того чтобы Excel правильно подсчитал все доходы, в таблице-примере на листе «Январь» введите в ячейку [B6] формулу [=Январь!D6] (без квадратных скобок), для расходов в ячейке [C6] формулу – [=Январь!D13] и для «Прибыль/убыток» в ячейке [D6] – формулу [=Январь!E13] (также без квадратных скобок).

Эту формулу необходимо адаптировать для каждого месяца, и тем самым вы получите обзор ваших доходов и расходов в течение года.

Фото: компания-производитель

ПОДЕЛИТЬСЯ


Предыдущая статьяНет звука на компьютере. Что делать?
Следующая статьяDell анонсировала на российском рынке ноутбуки и планшеты для бизнеса
КОММЕНТАРИИ