У вас старый смартфон? Тогда HTC Sense 3.0 — не для вас

Аппаратные требования HTC Sense 3.0 таковы, что последнюю версию пользовательского интерфейса HTC выдержат только самые новые модели Sense и Flyer.

Только Sensation 4G и EVO 3D и Flyer получат HTC Sense 3.0 Только Sensation 4G и EVO 3D и Flyer получат HTC Sense 3.0 Вы – владелец смартфон HTC, и рассчитываете на обновление пользовательского интерфейса до версии 3.0? У нас для вас есть неприятные новости: из-за высоких аппаратных требований только самые последние модели тайваньского производителя будут поддерживать последнюю версию Sense. Это означает, что владельцы Desire, Desire HD, Wildfire и других присутствующих сейчас на рынке смартфонов, могут с чистой совестью забыть о Sense 3.0. Об этом нам сообщил представитель компании HTC.

Интерфейс Sense 3.0 будет установлен на планшете HTC Flyer, процессор которого работает на частоте 1,5 ГГц, и двух новых смартфонах с двухъядерными процессорами — Sensation 4G и EVO 3D.

ПОДЕЛИТЬСЯ


Предыдущая статьяNintendo покажет на E3 консоль Wii HD?
Следующая статьяMass Effect 3 окончится великой битвой
КОММЕНТАРИИ